読者です 読者をやめる 読者になる 読者になる

しめ鯖日記

swift, iPhoneアプリ開発, ruby on rails等のTipsや入門記事書いてます

`require': cannot load such file -- google/api_client (LoadError) エラーの対応

GoogleAPIを使う時に表題のエラーが出た時の対応です。

GoogleAPIの仕様が変わったため'google/apis/{サービス毎の名前}で呼び出す必要があります。

# require 'google/api_client'
require 'google/apis/adsense_v1_4'