しめ鯖日記

swift, iPhoneアプリ開発, ruby on rails等のTipsや入門記事書いてます

Swift2.2-snapshotを入れようとしたらインストールできませんと言われた

Swift2.2を入れようとしたら以下のエラーが出ていました。

f:id:llcc:20151212233548p:plain

OSをEL Capitanにしたらインストールできるようになりました。