読者です 読者をやめる 読者になる 読者になる

しめ鯖日記

swift, iPhoneアプリ開発, ruby on rails等のTipsや入門記事書いてます

The bundle is invalid. ってエラー対策

下のようなエラーが出た時の対処法です。

f:id:llcc:20151212012034p:plain

アプリのバージョンが不正と言うエラーになります。
CocoaPods内のInfo.plistのバージョンがおかしい場合も発生します。

CocoaPods内のバージョンを手動で適切な値に直したら動きました。

参考URL

ios - CFBundleVersion must be a period-separated list - Stack Overflow